[Bug 91476] Please backport cdparanoia (+libparanoia)

Andrew Snare ajs at pigpond.com
Sun Mar 11 20:56:56 GMT 2007


Public bug reported:

The current version of cdparanoia (~9) needs scsi emulation for optimal
ripping with ATAPI drives, whereas cdparanoia 10 (already in feisty) is
able to use the new SG_IO APIs in the 2.6 kernel series.

Force installing the feisty version works without obvious problems, but
obviously a backport is nicer from a system maintenance perspective.

** Affects: edgy-backports (upstream)
     Importance: Undecided
         Status: Unconfirmed

-- 
Please backport cdparanoia (+libparanoia)
https://launchpad.net/bugs/91476



More information about the ubuntu-backports mailing list