[Bug 91265] backported libgphoto can't import from canon S1 IS version from egdy does

Mateusz Holysz mateusz_holysz at o2.pl
Sat Mar 10 23:59:39 GMT 2007


Public bug reported:

after upgrade to backported version 2.3.0 it is not possibble to import
photo from Canon S1 IS (ptp mode). Program says that usb port can't be
reached (used)

** Affects: edgy-backports (upstream)
     Importance: Undecided
         Status: Unconfirmed

-- 
backported libgphoto can't import from canon S1 IS version from egdy does
https://launchpad.net/bugs/91265



More information about the ubuntu-backports mailing list