[Bug 38151] Re: [backport request] gthumb 2.7.2 or higher (2.7.5 is in dapper)

Brian Murray brian at ubuntu.com
Fri Jun 1 01:14:35 BST 2007


We are closing this bug report as it concerns Breezy which is no longer
supported. However, please reopen it if it is still an issue with a
supported version of Ubuntu and feel free to submit bug reports in the
future.

** Changed in: breezy-backports (upstream)
       Status: Unconfirmed => Rejected

** Changed in: breezy-backports (upstream)
     Assignee: John Dong => Brian Murray

-- 
[backport request] gthumb 2.7.2 or higher (2.7.5 is in dapper)
https://bugs.launchpad.net/bugs/38151
You received this bug notification because you are a member of Ubuntu
Backporters, which is a direct subscriber.



More information about the ubuntu-backports mailing list