[Bug 61404] Re: Flashplugin-nonfree in backports fails to install

Conrad Knauer atheoi at gmail.com
Fri Sep 22 23:55:10 BST 2006


It appears that 7.0.68~ubuntu2~dapper1 is now in the backports and
appearing in Synaptic.  Thank you to whomever made the update!

-- 
Flashplugin-nonfree in backports fails to install
https://launchpad.net/bugs/61404



More information about the ubuntu-backports mailing list