[Bug 47681] Re: include tomcat 5.5 in edgy universe/dapper backports?

John Dong john.dong at gmail.com
Sat Sep 30 20:04:48 BST 2006


No, all dependences are not satisfied....

 -> Considering  libmx4j-java (>= 3.0)
      Tried versions: 2.1.1-2
   -> Does not satisfy version, not trying
E: Could not satisfy build-dependency.
E: pbuilder-satisfydepends failed.
Copying back the cached apt archive contents
 -> unmounting dev/pts filesystem
 -> unmounting proc filesystem
 -> cleaning the build env 
    -> removing directory /var/cache/prevu/builds/17410 and its subdirectories
Traceback (most recent call last):
  File "/usr/bin/prevu", line 73, in ?
    do_build()
  File "/usr/bin/prevu", line 48, in do_build
    raise ValueError("Build failed.")
ValueError: Build failed.
jdong at jdong-laptop:~/src$

-- 
include tomcat 5.5 in edgy universe/dapper backports?
https://launchpad.net/bugs/47681



More information about the ubuntu-backports mailing list