[Bug 72146] Re: request: flash-plugin-nonfree

John Dong john.dong at gmail.com
Tue Nov 21 17:01:00 GMT 2006


DO NOT BACKPORT YET!

A new upload 9.0.21.78~ubuntu1 has been added to feisty, which does not
test well in my edgy and dapper systems. Regardless of my
DEBIAN_FRONTEND settings, it always fails configure with:

Setting up flashplugin-nonfree (9.0.21.78~ubuntu1~6.10prevu1) ...
download or license refused
dpkg: error processing flashplugin-nonfree (--configure):
 subprocess post-installation script returned error exit status 1


Until we sort this out, flashplugin-nonfree should not be backported. Sorry ubuntu-archive for the inconvenience.

** Changed in: dapper-backports (upstream)
       Status: In Progress => Confirmed

** Changed in: edgy-backports (upstream)
       Status: In Progress => Confirmed

-- 
request: flash-plugin-nonfree
https://launchpad.net/bugs/72146



More information about the ubuntu-backports mailing list