John Dong jdong at ubuntu.com
Sat Nov 12 16:37:04 CST 2005


> FWIW, here is a list of packages from Dapper and Debian I use:
> >
> > dosage 1.5.5-1.0~0shot1 (from Debian sid, lessened build-deps)
>
>
Not in Dapper.

gtodo 0.14+cvs20050820-1 (Dapper's .deb)
>
>
Success

mc 4.6.1-1ubuntu2 (Dapper's .deb)
>
>
Already Filed

phppgadmin 3.5.6-1 (Dapper's .deb; Breezy's has stupid dependencies)
>
> Approved, pending build test

wesnoth 1.0.1-1 (Dapper's .deb)
>
> Approved, pending build test

xmoto 0.1.8-2~0shot1 (required a rebuild against Breezy's gcc)
>
> 0.1.7 in Dapper, nothing in Breezy and below. Do you want 0.1.7 instead?

I'll take a look at that list for what's suitable.
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ubuntu.com/archives/ubuntu-backports/attachments/20051112/2ce855ec/attachment.htm


More information about the ubuntu-backports mailing list