Ubuntu Installation Crash

Simon Ives simon at simonives.com
Tue Jun 7 11:07:29 UTC 2011


Thanks for the advice Chris.

I re-ran the installation this afternoon but turned off the 'download
updates from the internet' option and the installation worked fine.

Regards.

-- 
SIMON IVES
---------------------------------
Please consider the environment
before printing this email or any
attachments.


On Tue, Jun 7, 2011 at 6:17 PM, Chris Robinson <fabricator4 at yahoo.com>wrote:

>
> It seems (from the logs) that it wasn't able to correctly download the
> indexes for the repositories, so it may have been confused about what it was
> to delete.
>
> Also, I'm not sure installing over the top of a previous version is
> actually supported, even though it lets you install without formatting.
> I've had one failed install with the exact same results as you.  Someone
> else (on Ubuntu Forums) was able to do this fine, which was good because
> their /home was on the same partition as /.  Some people are born lucky.
> :-)  It's not guaranteed to work, and my feeling is that 11.04 as it is on
> the LiveCD is quite buggy.  None of my installs have worked properly until I
> managed to run the updates, and that goes for both Ubuntu 11.04 and Xubuntu
> 11.04 - The LiveCDs won't even work on one of my machines.
>
> I'd bet that if you do a proper clean install and format / then it will be
> fine.  If you get errors but the system is still working, run the updates
> and you should be fine.  The same thing goes if you can't start the desktop
> environment but can get a terminal to do the updates.
>
> Also, before you install from the LiveCD  you should check the MD5SUM as
> published.  Having the "LiveCD work flawlessly" is no guarantee that you got
> a good download or did a good burn, or that the installer will work
> correctly.  I generally check the MD5SUM of the downloaded ISO, and then
> burn it (if I'm doing so - USB installs are standard for me now) at the
> slowest rate, then check the burnt disk for errors.
>
> Chris.
>
>
> ------------------------------
> *From:* Simon Ives <simon at simonives.info>
>
> *To:* ubuntu-au at lists.ubuntu.com
> *Sent:* Tue, 7 June, 2011 10:03:30 AM
> *Subject:* Re: NetworkManager Applet 0.8 Icon
>
> Hi all.
>
> I'm having a little difficulty with a freshish install of Natty.  I'm
> attempting to install a fresh copy over two previous Ubuntu partitions - '/'
> and '/home'.  When the installation progress reaches the "Removing Packages"
> stage Ubiquity crashes and throws up a message asking me to file a bug on
> Launchpad.  The live CD seemingly works flawlessly.
>
> I've provided my Launchpad bug link below with the two logs requested but
> would appreciate any additional advice on resolving this issue.
>
> Launchpad bug <
> https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/793766>.
>
> Regards.
>
> Simon.
>
> --
> ubuntu-au mailing list
> ubuntu-au at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-au
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-au/attachments/20110607/e02ec5d1/attachment.html>


More information about the ubuntu-au mailing list