New Motherboard Problems.

Michael Harold mike.harold at optusnet.com
Sat Oct 10 12:17:47 BST 2009


Hi the List,

Recently upgraded my desk-top with a Gigabyte S-series GA-G31M-ES2L
complete with a Pentium E6300 dual core processor. The new BIOS is an
Award Modular v6.00PG version FB.

Ubuntu 9.04 loaded quickly from the CD so I thought "Great!" - Wrong!

The only way the OS loads is if the System disk (Ubuntu 9.04) is in the
CD tray. Then I can choose "Boot from First Hard Disk" from the menu and
it does and I can choose between the two hard drives. The second carries
the 9.04 OS that worked perfectly on the old motherboard and processor
and of course has all my files on it.

Not too bad. Unfortunately, the LAN connection to my wireless modem does
not work now, so no Internet or Mail. (Luckily my laptop does not suffer
from that!) 

Accessing the BIOS Set-up tests for the connection and reports that it
is good.

Contacting Gigabyte got the usual response - No assistance for Linux!

>From memory, the first time I tried to start Ubuntu after the install a
message came up that the BIOS could not find a file it was looking for.
Possibly that file exists in the various Windows boot sequences, its
content unknown. If there is a way of getting the BIOS to recognise the
Ubuntu Boot Sequence it would be appreciated.

Not using the command line very much, I have no idea what commands are
required that would force a search of the IO hardware for that
connection and / or make it. 

Anybody have any ideas?

Regards,

MikeH





More information about the ubuntu-au mailing list