Acroread Update Error

Dave Hall dave.hall at skwashd.com
Fri Apr 17 12:23:34 BST 2009


On Fri, 2009-04-17 at 08:25 +1000, Simon Ives wrote:
> Hi all.
> 
> 
> I'm having an issue updating the package acroread.  All other updates
> this week have functioned fine but when it comes to acroread I get the
> following error:
> 
> 
> An error occurred
> 
> 
> The following details are provided:
> 
> 
> E: /var/cache/apt/archives/acroread_9.1.0-7intrepid1_i386.deb: trying
> to overwrite `/usr/share/man/man1/acroread.1.gz', which is also in
> package acroread-debian-files
> 
> 
> I've changed the permissions on the file
> '/usr/share/man/man1/acroread.1.gz' and I still get the above error.
>  I've renamed the file and I still get the above error, which I think
> is weird as there is no file to overwrite.
> 
> 
> I'm using intrepid on an Asus Eee PC 701SD and attempting to upgrade
> through the package manager's GUI.
> 
> 
> Any ideas?

sudo apt-get remove acroread; sudo apt-get install evince # :)

Alternative try
sudo dpkg --force-all /var/cache/apt/archives/acroread_9.1.0-7intrepid1_i386.deb

The first method is a nice way and means that you don't have to use the
bloated proprietary rubbish that is acrobat reader.  The second way uses
a sledge hammer to force the update on your machine.

Cheers

Dave




More information about the ubuntu-au mailing list