Simply Backup help

Sebastian Spiess sebastian.spiess at
Thu Apr 2 22:31:42 BST 2009

On Tue, 2009-03-31 at 11:10 +1030, Callan Davies wrote:
> > Simply Backup all goes well to the point of pressing the "backup now"
> > button and the "A backup run is initiated. The process id is xxxx "
> > message is displayed. After that, there is no sign of activity - that I
> > can see.  I presume that it is working in the background.  Though it
> > doesn't present a time line or any other message to say where or what is
> > going on.  I don't know if/when it is done.
> > 
>   > 1. What do I do after the "A backup run is initiated. . . ." message?
> > 2. Does it work reliably?
> > 3. Is there a better product/process?
> > 4. Any other comments?
> Hi Dave,
> I use SimpleBackups at home, plus two other networks that I manage. All
> three locations have data on a NAS device, and back up the the local
> machine.
> I use the 'custom' backup settings, with a full backup every 30 days. I
> use logarithmic backup retention.
> Basically everything seems to work fine.
> My suggestion would be to add the system monitor applet to your panel,
> and configure it to show CPU, Load and Disk. Then go to Simple Backups
> and click the RUN BACKUP NOW. Hopefully you see the graphs start to do
> something!
> The RUN BACKUP NOW button just starts a manual backup, which I always do
> for the first run. Then I just let it run its own schedule after that.
> I've found it works really well, but I can't say I've ever tried a restore.
> One function I would love to see, is some sort of log file, log email or
>   on-screen notification that backups have (1) started, (2) completed,
> (3) failed.
> Right now, it's possible to shut your machine down in the middle of a
> backup and you'd never know until you tried to restore data that was not
> there.
> Hope my comments have helped.
> Cheers
> Callan

Me too has installed the simple backup on three machines.

Backing up was set up and then left for good, what I changed was the
backup location and the retention of old backups due to space issues on
the notebook.

I copy or burn the backup files to a DVD or a external HDD on a
irregular basis (bad I know, but better than nothing I guess).

I haven't used the restore function but I've used the tar-archive
created by simple backup to to a complete clean system reinstall. After
the install I unpacked the archive and moved stuff back where it

I had one unfortunate event while using simple backup. I wanted to
upgrade a xubuntu machine and ran a complete backup b4 the upgrade. All
documents and settings where backed up but NOT audio and video files
(e.g. mp3) as well as files larger than 100mb. So I lost a few mp3 files
- but I only realised this after I repartitioned :-(

currently my backups are around 1.1 GB, I don't know how large the tar
files can get or if there is a split option.

Hope this helps,

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : 

More information about the ubuntu-au mailing list