installing 8.04 on sata drives prob

Paul Gear paul at libertysys.com.au
Thu Apr 2 05:05:42 BST 2009


James Takac wrote:
> Hi Guys
>
> I'm having probs installing ubuntu (32 bit) on a friends pc. Have loaned one 
> of mine till I sort this out. Both live and alternate cds pass the integrity 
> check yet both throw up read errors during the install phase. Both HDD and 
> DVD drive are sata and bios shows them both on the same ide interface (#3) 
> with the HDD as master and the DVD as slave. The processor is a 2.4g P4 
> celeron. Do I need to set specific parameters for the sata drives in BIOS 
> maybe? The mobo is an ASUS PSGC-MX if that also helps. I'm not having much 
> luck via google but suspect the prob to be related to both drives being sata 
> and/or settings for the drives. Any ideas I can try?
>   


Check that the BIOS setting is AHCI on the SATA drives.  It sounds like
it's in ATA emulation mode.

Paul
-------------- next part --------------
A non-text attachment was scrubbed...
Name: paul.vcf
Type: text/x-vcard
Size: 203 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/ubuntu-au/attachments/20090402/22a3d158/attachment-0001.vcf 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 4646 bytes
Desc: S/MIME Cryptographic Signature
Url : https://lists.ubuntu.com/archives/ubuntu-au/attachments/20090402/22a3d158/attachment-0001.bin 


More information about the ubuntu-au mailing list