xubuntu upgrade/install

Sebastian Spiess sebastian.spiess at gmail.com
Tue Nov 4 09:29:30 GMT 2008

Hash: SHA1

Daniel Mons wrote:
> Sebastian Spiess wrote:
>> Hi Dan,
>> I hope you can help me in some way...
>> Yesterday I spend some time on IRC http://irclogs.ubuntu.com/2008/11/02/%23xubuntu.html time starting at  09:01	_sebastian1
>> and we went though all we could think of but nothing helped/worked.
>> so I pulled the xorg.conf from my backup (gutsy) and copied it to the intrepid install it seemed to work as the machine was
>> working. but in the end it X cam up saying it could only run in low gaphics mode. As mouse, thouchpad or keyb did not work
>> I could not press the OK button.
>> I attached the xorg.conf from gutsy and the log file
> Two friends of mine recently had the same problem post-upgrade.  I'm
> beginning to think this is something that needs to be filed as a bug.
> It seemed for them that vital input/graphics drivers where not brought
> across in an upgrade.  Your error log says X can't find a driver to
> match your graphics card.
> The fix that worked for both of them was the following (each command is
> one line, prefixed by "$" representing your command prompt).
> I've used "ubuntu-desktop" in the following.  Replace with
> xubuntu-desktop/kubuntu-desktop as you require.
> ********************************************************
> $ sudo apt-get update
> $ sudo apt-get install --reinstall ubuntu-desktop xorg xserver-xorg
> xserver-xorg-input-all -y
> $ sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.backup
> $ sudo dpkg-reconfigure -phigh xserver-xorg
> ********************************************************
> What all of that does is ensure that Xorg, (X|K)Ubuntu-Desktop and all
> the necessary drivers are installed.  Then it moves your config to the
> side and applies the new 1.5/7.4 Xorg ultra-minimalist config that does
> a lot of autodetection. (My xorg.conf is 11 lines, and works perfectly
> on my Toshiba laptop).
> Give it a whirl and see how you go.
> -Dan 

Hi Dan,

thanks for your advice, unfortunately I can only boot in recovery mode else the system hangs.
In recovery mode my network is not working - this seemed strange to me at first so I did a search and came up with
but no success.

I agree with you that this is a candidate for a bug  and I would file one BUT I have no idea what I should write and report.

Besides, I only wanted to upgrade computer and the give it strait back to my mother so she can do her banking and stuff.
Now it's been 5 nights of trying and no success. Hardy live CD runs without problem so I probably go and install it a bit

Any last ideas?

CHeers, sebastian
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the ubuntu-au mailing list