xubuntu upgrade/install

Sebastian Spiess sebastian.spiess at gmail.com
Mon Nov 3 10:02:03 GMT 2008

Daniel Mons wrote:
> Sebastian Spiess wrote:
>> Hi Dan,
>> I had the same thought that the alternate intaller would be better.
>> Well, the installation went without problems - some things took a while but still.
>> After the installation the reboot got stuck at the same spot again - 'starting GNOME displ manager' - as you suggested I
>> let it run for ... more than 20min. Although the fan went on once in a while the notebook seemed rather idle the whole time.
>> the strange thing is I have another even older and lower spec dell notebook which I upgraded from hardy to intrepid
>> beta/rc/.. - slow sometimes but no problems here...
>> Could it be that on the first start there is some lengthy hardware detection/config file thing going on?
> It sounds more like there's a mismatch between the driver Xorg is
> selecting and your actual hardware.
> You can get back to a terminal/tty from X by pressing CTRL+ALT+F1, and
> then logging in with your credentials from there.  Have a look at the
> file /var/log/Xorg.0.log and see if there are any notable error
> messages, particularly towards the end.
> If it makes no sense to you, post it to the list and I'll have a look
> over it.
> -Dan

Hi Dan,

I hope you can help me in some way...

Yesterday I spend some time on IRC http://irclogs.ubuntu.com/2008/11/02/%23xubuntu.html time starting at  09:01	_sebastian1
and we went though all we could think of but nothing helped/worked.

so I pulled the xorg.conf from my backup (gutsy) and copied it to the intrepid install it seemed to work as the machine was
working. but in the end it X cam up saying it could only run in low gaphics mode. As mouse, thouchpad or keyb did not work
I could not press the OK button.

I attached the xorg.conf from gutsy and the log file

slowly I am loosing it - I had a go with the hardy live CD and it went without problems. I used the intrepid live cd with
an even older notebook and it worked...

Maybe you have a idea!?

cheers, sebastian
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: xorg.conf
Url: https://lists.ubuntu.com/archives/ubuntu-au/attachments/20081103/2f8e955e/attachment-0002.diff 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: Xorg.0.log
Url: https://lists.ubuntu.com/archives/ubuntu-au/attachments/20081103/2f8e955e/attachment-0003.diff 

More information about the ubuntu-au mailing list