update manager errors

Dave Hall ubuntu at skwashd.com
Tue Mar 25 02:27:17 GMT 2008


On Tue, 2008-03-25 at 12:42 +1100, david wrote:
> hello all 
> Over the past week or so I have been unable to get the updates
> initially it said the software index was broken so I did 
> sudo apt-get install -f
>  I get the following  error problems

Try running this from a terminal

sudo dpkg -i --force-all /var/cache/apt/archives/skype_2.0.0.63-1_i386.deb

That manually installs the deb and forces it to install.  Looks like
someone changed the packaging without testing upgrades properly before
releasing it.

Cheers

Dave





More information about the ubuntu-au mailing list