nvidia geforce 8400m g suppurt in 64 bit?

James Takac p3nndrag0n at gmail.com
Sat Jul 28 03:22:54 BST 2007


On Friday 27 July 2007 13:49:43 Les Gray wrote:
> Oh and if your running 64-bit, you should have all your ia32-libs packages
> installed, and answer 'yes' when(if) the nvidia installer asks to test
> open-gl 32-bit compatibility.

yep, 64 bit. I'll keep all that in mind as soon as I am able to install stuff 
again. Since the online updates as of last night, I can't seem to install a 
thing from the repositories, and have lost the ability to even see the dc/dvd 
drive in ubuntu. And of course now synaptic is asking for the install cd 
whenever I try to install from the repos :( Been hunting up info on this for 
hours now any means I can



More information about the ubuntu-au mailing list