mostly installation issues

Trias aussietrias at
Tue Jul 17 03:52:13 BST 2007

Want more?  Do not send any money...

1) Openoffice document conversion wizard-i tried to use it to convert my
files but it is bugged.  I got that confirmed eventually and apparently it's
because ubuntu removed something from openoffice.  Now i'm wondering if i
can uninstall ubuntu openoffice and install the real thing which apparently
works properly.

2) I tried installing several games.  boy it's hard to get these things
going.  Freecol is going fine now, even have a launcher for it.  Not bad

3) Planeshift i dunno.  I got the .bin i gave it executable permissions i
run it.  the pretty installer comes up but the install target location i
don't have permission for so i sudo run it as suggested in forums and it
installs but... i as user can't run the client or the updaters etc because
i'm not root.

4) Warzone2100.  I got the script and tried to follow the suggestions on
UGA's guide
Unfortunately it didn't work.  I got problems in the 'make' step and am
wondering if it's a 64 bit issue

5) Freedroid also didn't work but the instructions provided by them in the
INSTALL file are rather vague.
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the ubuntu-au mailing list