Ubuntu

Bob Gould gouldbob at optusnet.com.au
Sat Apr 15 10:18:22 BST 2006


Hi Cameron

Thanks for the reply. Sorry to take so long to get back.

The problem I'm having is that Synaptic is installing some programs but
not others & it doesn't give any indication they aren't installed. I had
a lot of trouble installing WINE.

I eventually found in https://wiki.ubuntu.com/Wine where it says that
the version of wine that ships with Ubuntu is out of date & to download
another version from deb http://wine.sourceforge.net/apt binary/ So I
followed the instructions & added the repository to Synaptic only to get
a message saying line 36 of /etc/apt/sources.list has the wrong syntax. 

I kept trying. I checked http://www.winehq.org/site/download-deb &
following directions there decided to edit sources.list only to find I couldn't edit sources.list because it's read only. I can't remember whether I worked out how to change permissions for it or not but I tried & I never did get WINE installed by that method.

Eventually I had to download it manually & install with apt-get. Very
messy considering that there was a version of WINE on the cd I installed
from.

While I was doing this I happened upon http://klik.atekon.de/ I scanned
down the available list & saw Samsung Yepp mp3 loader. Great! I can use
that, thought I. So I followed the instructions for installing Klik then
tried to download Yepp & what happens? I got a message saying klik is
not a registered protocol! I eventually found something about
compatibility issues with Klik & Ubuntu in the wiki or somewhere.

It's a pity that the documentation for gdesklets didn't mention adding
it to Sessions. 

I didn't expect to find a Phone Manager on the system & wasn't really
that surprised when it didn't work with my phone. 

I've tried installing a couple of games under WINE including Morrowind
which is listed as compatible with WINE. It appeared to have installed
ok but doesn't run. I guess there are dll's missing or something.

Thanks for your reply

Regards 
Bob Gould
  ----- Original Message ----- 
  From: Cameron Crothers 
  To: Bob Gould 
  Cc: ubuntu-au at lists.ubuntu.com 
  Sent: Wednesday, March 29, 2006 9:12 AM
  Subject: Re: Ubuntu


  Bob,

  Well you are right to synaptic and apt-get all just download to cache and then install them, you can clear the cache with the apt-cache command, you have to store the files somewhere and not keep them around indefinably since you could run out of room. 

  gdesklets are just another application so like you might like gaim to start with every session you have to start gdesklets with every session you can add it to your session options if you look in System->Preferences->Sessions and add the gdesklets command. 

  As for the Motorola problem I can't help there except to say that you could be in for a treat Motorola is notorious for being too propitiatory so you may never be able to talk to it from Linux without using VMWare and running windows etc. 

  Cameron


  On 3/28/06, Bob Gould <gouldbob at optusnet.com.au> wrote:
    I have just spent 2 days trying to get Ubuntu set up. I am an educated
    layman with about 8 years experience in using MS Windows. I have tried
    many Linux distros before including several versions of Red Hat, Fedora
    Core 4, Kanotix & several others. I have not yet found one that I am
    happy with or that I have sufficient knowledge to be able to configure
    properly.

    I have tried installing Wine, samba & other apts with Synaptic PM. It 
    appears to have installed the programs but they are only downloaded to
    the cache.

    Synaptic installed gdesklets but when I log out the applets are not
    saved to the desktop & have to be re-launched each session. 

    I can't get the Gnome Phone Manager to connect to my Motorola mobile &
    can't find any documentation to help.

    Now I've spent so long on it I've got a stiff neck & I'm pissed off with
    another Linux distro. 

    It did find my cable modem & email was easy to setup.

    Regards
    Bob Gould
    Ipswich, QLD


    --
    ubuntu-au mailing list
    ubuntu-au at lists.ubuntu.com 
    https://lists.ubuntu.com/mailman/listinfo/ubuntu-au




  -- 
  JBlog: http://jprogrammer.profusehost.net/

  Please avoid sending me Word or PowerPoint attachments.
  See http://www.fsf.org/philosophy/no-word-attachments.html 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-au/attachments/20060415/ad00ce97/attachment.htm


More information about the ubuntu-au mailing list