[Bug 882417] [NEW] Sync pygments 1.4+dfsg-2 (main) from Debian testing (main)

Launchpad Bug Tracker 882417 at bugs.launchpad.net
Thu Oct 27 09:06:33 UTC 2011


You have been subscribed to a public bug by Daniel Holbach (dholbach):

Please sync pygments 1.4+dfsg-2 (main) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * Merge from debian unstable (LP: #699775), remaining changes:
    - Drop Recommends: on python-chardet to a Suggests:; this package is not
      in main and as encoding detection is heuristic anyway this isn't
      something we really want to recommend.

python-chardet is now in main so there doesn't seem to be a reason to
keep the diff (an encoding detector for a syntax highlighter doesn't
seem like a bad thing, also python-chardet is in the default install)

Changelog entries since current precise version 1.4+dfsg-1ubuntu1:

pygments (1.4+dfsg-2) unstable; urgency=low

  * Rebuild to add Python 2.7 and drop Python 2.5 support

 -- Piotr Ożarowski <piotr at debian.org>  Sat, 16 Apr 2011 13:00:20 +0200

** Affects: pygments (Ubuntu)
     Importance: Wishlist
         Status: Triaged

-- 
Sync pygments 1.4+dfsg-2 (main) from Debian testing (main)
https://bugs.launchpad.net/bugs/882417
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is subscribed to the bug report.



More information about the ubuntu-archive mailing list