[Bug 876796] [NEW] Sync gnubik 2.4-2 (universe) from Debian unstable (main)

Launchpad Bug Tracker 876796 at bugs.launchpad.net
Thu Oct 20 15:13:15 UTC 2011


You have been subscribed to a public bug by Daniel Holbach (dholbach):

Please sync gnubik 2.4-2 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * debian/patches/04-fix-as-needed-build.diff:
    - fix build with ld --as-needed (LP: #771114)
this issue is fixed in the debian package

Changelog entries since current precise version 2.3-2ubuntu1:

gnubik (2.4-2) unstable; urgency=low

  * debian/patches/03_hardening-format-security.diff: Closes: #643395.

 -- Bart Martens <bartm at debian.org>  Thu, 29 Sep 2011 08:14:56 +0200

gnubik (2.4-1) unstable; urgency=low

  * New upstream release.  Closes: #625565.
  * debian/gnubik.xpm: Copied from version 2.3.
  * debian/patches/03_409090.diff: Removed.
  * Build-Depends: libgtk2.0-bin (gtk-update-icon-cache)

 -- Bart Martens <bartm at debian.org>  Sat, 20 Aug 2011 14:39:09 +0000

** Affects: gnubik (Ubuntu)
     Importance: Wishlist
         Status: Triaged

-- 
Sync gnubik 2.4-2 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/876796
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is subscribed to the bug report.



More information about the ubuntu-archive mailing list