[Bug 661307] [NEW] Sync loggerhead 1.17+bzr429-1 (universe) from Debian unstable (main)

Andrew Starr-Bochicchio a.starr.b at gmail.com
Fri Oct 15 16:43:18 BST 2010


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/loggerhead
 status confirmed
 importance wishlist
 subscribe ubuntu-archive
 done

Please sync loggerhead 1.17+bzr429-1 (universe) from Debian unstable
(main)

Explanation of the Ubuntu delta and why it can be dropped:
I've included the only Ubuntu change in Debian.

Changelog entries since current natty version 1.17+bzr424-1ubuntu1:

loggerhead (1.17+bzr429-1) unstable; urgency=low

  [ Andrew Starr-Bochicchio ]
  * debian/control:
   - Recommend python-pygments to support syntax-highlighting. (LP: #607775)
   - Add Vcs-Browser field.
   - Bump Standards-Version to 3.9.1, no-changes needed.

  [ Jelmer Vernooij ]
  * New upstream snapshot.
  * Cope with bzrlib.util.configobj no longer existing.
  * Add convenience script for automatically updating dependencies.

 -- Jelmer Vernooij <jelmer at debian.org>  Mon, 11 Oct 2010 11:00:01 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.14 (GNU/Linux)

iEYEARECAAYFAky4dpQACgkQL4k+fGKG+20DdgCgpRJizaW8wg21Yt9cy15X9sk0
RGAAn12dMItPIk+mTjxaYmzbpZ9cmHyo
=1jYB
-----END PGP SIGNATURE-----

** Affects: loggerhead (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Sync loggerhead 1.17+bzr429-1 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/661307
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list