[Bug 656764] Re: please sync git-buildpackage 0.5.10 from Debian unstable

Colin Watson cjwatson at canonical.com
Mon Nov 8 11:07:40 GMT 2010


It was blacklisted for a while because (apparently) Launchpad fell over
when trying to sync it; unfortunately I don't have the details.  I
removed it from the blacklist just now and it synced fine.

[Updating] git-buildpackage (0.5.9 [Ubuntu] < 0.5.10 [Debian])
 * Trying to add git-buildpackage...
2010-11-08 11:04:43 INFO      - <git-buildpackage_0.5.10.tar.gz: downloading from http://ftp.debian.org/debian/>
2010-11-08 11:04:43 INFO      - <git-buildpackage_0.5.10.dsc: downloading from http://ftp.debian.org/debian/>
I: git-buildpackage [universe] -> git-buildpackage_0.5.9 [universe].

** Changed in: git-buildpackage (Ubuntu)
       Status: Confirmed => Fix Released

-- 
please sync git-buildpackage 0.5.10 from Debian unstable
https://bugs.launchpad.net/bugs/656764
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list