[Bug 527633] Re: [OCaml 3.11.2 transition][round 4/6] Please sync packages involved in OCaml transition from Debian (sid) to lucid (universe)

Stéphane Glondu glondu at debian.org
Sat Mar 6 03:01:47 GMT 2010


I've just added ocamlgraph. A newer version is needed for frama-c. The
current version in Lucid is 1.2+debian-1build2 whereas it is
1.3+debian-1 in Debian (sorry for not noticing that earlier). FWIW, it
has been compiled successfully on all architectures in Debian, and
migrated to testing.

I hereby request a freeze exception for this.

** Also affects: ocamlgraph (Ubuntu)
   Importance: Undecided
       Status: New

-- 
[OCaml 3.11.2 transition][round 4/6] Please sync packages involved in OCaml transition from Debian (sid) to lucid (universe)
https://bugs.launchpad.net/bugs/527633
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list