[Bug 508326] [NEW] Sync simpleparse 2.1.0a1-5 (universe) from Debian testing (main)

Launchpad Bug Tracker 508326 at bugs.launchpad.net
Sat Jan 16 09:48:16 GMT 2010


You have been subscribed to a public bug by Alessio Treglia (quadrispro):

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/simpleparse
 status confirmed
 importance wishlist
 subscribe ubuntu-archive
 done

Please sync simpleparse 2.1.0a1-5 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
Our changes are not needed anymore. This may be sync'd safely.

Changelog entries since current lucid version 2.1.0a1-3ubuntu1:

simpleparse (2.1.0a1-5) unstable; urgency=low

  * No-change rebuild to get rid of python2.4-simpleparse-mxtexttools
    dependency, Python 2.4 is no longer supported (Closes: #562414).
  * Build for sparc, to ensure it migrates to testing.

 -- Debian Python Modules Team <python-modules-
team at lists.alioth.debian.org>  Sun, 03 Jan 2010 14:29:02 +0100

simpleparse (2.1.0a1-4) unstable; urgency=low

  * debian/runtests.py
    - replace 'dist-package' with 'site-package', in preparation for the
      upcoming Python 2.6 transition; thanks to Jakub Wilk for the report and
      patch; Closes: #557413
  * debian/control
    - added python-egenix-mxdatetime to b-d, to build all tests at build-time;
      thanks to Jakub Wilk for the report; Closes: #557414
    - bump Standards-Version to 3.8.3 (no changes needed)
  * debian/README.source
    - added since it's required by Policy 3.8.0

 -- Debian Python Modules Team <python-modules-
team at lists.alioth.debian.org>  Wed, 02 Dec 2009 23:05:07 +0100

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAktRizgACgkQRdSMfNz8P9DVSQCgg1ukQoozSdiBByROPoZx2q14
45oAn3EhrxkmivPd6ylt5EqXZ0mBcq/p
=Zhp6
-----END PGP SIGNATURE-----

** Affects: simpleparse (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Sync simpleparse 2.1.0a1-5 (universe) from Debian testing (main)
https://bugs.launchpad.net/bugs/508326
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list