[Bug 522243] [NEW] Sync gtk2-engines-qtcurve 1.0.2-1 (main) from Debian sid (main)

Jonathan Thomas echidnaman at kubuntu.org
Mon Feb 15 18:05:08 GMT 2010


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

 affects ubuntu/gtk2-engines-qtcurve
 status confirmed
 importance wishlist
 subscribe ubuntu-archive
 done

Please sync gtk2-engines-qtcurve 1.0.2-1 (main) from Debian sid (main)

Changelog entries since current lucid version 0.69.2-1:

gtk2-engines-qtcurve (1.0.2-1) unstable; urgency=low

  * New upstream release.
  * Switch to dpkg-source 3.0 (quilt) format.
  * Update debian/control:
    - Bump Standard-Version to 3.8.4 (no changes needed).
  * Update debian/copyright:
    - Update upstream author e-mail address.
    - Update copyright years.
  * Update debian/rules:
    - Enable parallel build (pass --parallel option to dh).
    - Update get-orig-source target to rename original tarball.

 -- Fathi Boudra <fabo at debian.org>  Sat, 13 Feb 2010 15:41:01 +0100

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCAAGBQJLeYzSAAoJECWslvmXhwAQkHUP/iMdrM4Ukei3WMmpDpYmzcCE
BvBIyqrKikGqNvlznAZ16BC5HyWilQnl//wxI3HGO17Y9IDFkfs9NhG7KnGqInt7
ihu2odXVL69GulFyhnzaUXb64O4+U6iHmJDZZDV4xBFdahB/iHU9UwuN4FFESrom
16Z6MYlGwOsPXwHEGoCiJwfHahli3j4gR+flfGLV9C+5GIFTizoUOf8pYGL9wRQR
WZTkBlIhLy7buqVOGwYdesKJTz1B24y91+xCXy6Pi/tNl/9Sn6N0WeuWLhM4h3QH
dG6tCvsU+HpjWo2mwQpo0C6NP5GAZz8bwHKArZyb7a4QBF9eFo4u/sw020alHtau
oY0JsMnUo1vLn+hflfzHEBMuR4ULtxyFmkaFAwx3ecXCyPc5wRU+9lBxXLxlmBQJ
5o8xNX1JtHSmoGCASo0Ay8xCGCmGzOiTjq7Q6drPFi9LauJm9ck8OII2mADyzZRR
A/a85kb/R8BgDQ3boN4nVMZA5nWiMbCOn54qIa6uD+SiaaXb6y6NuktiSB7sL470
E3LAIpv9u2B8J4GpJdAKAyR1pDnaPcFrJjjG+4dgHLOMtNCv7c1gcV4D1b0hdfNj
8CDPEk/vy9dvCVws8ruW3Tyj3p8xvb9BmiOV/m/++9RfuO0KjB7IF7QR106QDnz/
xd0PgVKGIZ5vWfzSRdN3
=1fwR
-----END PGP SIGNATURE-----

** Affects: gtk2-engines-qtcurve (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Sync gtk2-engines-qtcurve 1.0.2-1 (main) from Debian sid (main)
https://bugs.launchpad.net/bugs/522243
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list