[Bug 516932] Re: removal of packages depending on python2.5

Steve Langasek steve.langasek at canonical.com
Thu Feb 4 20:05:48 GMT 2010


2010-02-04 20:03:17 INFO    creating lockfile
2010-02-04 20:03:27 INFO    Removing candidates:
2010-02-04 20:03:27 INFO        vegastrike 0.5~svn12126-2build1 in lucid
2010-02-04 20:03:27 INFO    Removed-by: Steve Langasek
2010-02-04 20:03:27 INFO    Comment: Removed from Debian testing, depends on python2.5 and boost1.34; LP: #516932
2010-02-04 20:03:27 INFO    1 package successfully removed.
2010-02-04 20:03:27 INFO    Transaction committed.
2010-02-04 20:03:27 INFO    The archive will be updated in the next publishing cycle.


** Changed in: vegastrike (Ubuntu Lucid)
       Status: New => Fix Released

-- 
removal of packages depending on python2.5
https://bugs.launchpad.net/bugs/516932
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list