[Bug 618506] [NEW] Sync pootle 2.0.5-0.1 (universe) from Debian unstable (main)

Elliot Murphy launchpad at elliotmurphy.com
Mon Aug 16 05:54:36 BST 2010


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/pootle
 status confirmed
 importance wishlist
 subscribe ubuntu-archive
 done

Please sync pootle 2.0.5-0.1 (universe) from Debian unstable (main)
Currently maverick has python-django 1.2.1-1, and pootle 2.0.1-2. Pootle 2.0.4 and 2.0.5 wer bugfix releases for compatibility with python-django 1.2, and so we should pull in these fixes so that the version of Pootle we ship is compatible with the version of Django we ship.

Changelog entries since current maverick version 2.0.1-2:

pootle (2.0.5-0.1) unstable; urgency=low

  * Non-maintainer upload with maintainer's agreement
  * New upstream version. Closes: #589299
  * Bump quilt build dependency to (>= 0.46-7~)

 -- Christian Perrier <bubulle at debian.org>  Fri, 23 Jul 2010 22:23:57
+0200

pootle (2.0.1-3) unstable; urgency=low

  * debian/patches/series, debian/patches/translate_toolkit_1_4.patch,
    debian/patches/packaging_install_outside_rootdir.patch,
    debian/patches/debian_dont_send_password_by_mail.patch: Remove old
    commented out patches.

 -- Nicolas FRANCOIS (Nekral) <nicolas.francois at centraliens.net>  Mon,
01 Feb 2010 23:18:05 +0100

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.14 (GNU/Linux)

iEYEARECAAYFAkxoxIMACgkQGi43imCMARJJtQCeN02D1epEZZmxqQd9hv9YbkEA
7UAAnRX/fpvJ5gJTNHNVeNb5BFik7RlP
=qVyO
-----END PGP SIGNATURE-----

** Affects: pootle (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Sync pootle 2.0.5-0.1 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/618506
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list