[Bug 612188] [NEW] Sync miro 3.0.3-1 (universe) from Debian unstable (main)

Launchpad Bug Tracker 612188 at bugs.launchpad.net
Sun Aug 1 05:59:07 BST 2010


You have been subscribed to a public bug by Micah Gersten (micahg):

Please sync miro 3.0.3-1 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
Changes were for the xulrunner-1.9.2 transition in Lucid.  Miro now uses webkit, so they are not needed.

Changelog entries since current maverick version 3.0.1-2ubuntu1:

miro (3.0.3-1) unstable; urgency=low

  * New upstream release (Closes: #588299).
     + Upstream now uses webkit instead of xulrunner (Closes: 499652).
     + Fixes broken Youtube downloads.
  * debian/copyright: Various updates, drop obsolete entries.
  * README.Debian: Mention libwebkit-1.0-2-dbg as useful for debugging.
  * Standards-Version: 3.9.1 (no changes required).
  * debian/patches/:
     + 10_movies_dir.patch: Update.
     + 50_miro_debug_fix.patch: Update.
     + 102_xulrunner_bug_workaround.patch: Drop, obsolete.
     + Make all patches work with -p1 and add descriptions for all of them.
  * Use new '3.0 (quilt)' source format.
  * No longer use deprecated cdbs 'simple-patchsys.mk'.
  * Drop no longer needed build-dependencies:
    + python-libtorrent (>= 0.14.10-2)
    + libtorrent-rasterbar-dev (>= 0.14.10-2)
    + python-gnome2-extras-dev (>= 2.19.1)
    + xulrunner-dev (>= 1.9.1)
    + libxv-dev
    + libssl-dev
    + libffi-dev
  * Drop no longer needed dependencies:
    + python-gtkmozembed (>= 2.19.1) | python-gnome2-extras (>= 2.19.1)
    + xulrunner-1.9.1
  * Drop democracyplayer, democracyplayer-data transitional packages.
  * Use versioned python-dbus (>= 0.83.1) dependency (Closes: #587963).
  * Use versioned python-gst0.10 (>= 0.10.18-2) dependency (Closes: #580609).

 -- Uwe Hermann <uwe at debian.org>  Sat, 31 Jul 2010 20:00:43 +0200

** Affects: miro (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Sync miro 3.0.3-1 (universe) from Debian unstable (main)
https://bugs.edge.launchpad.net/bugs/612188
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list