[Bug 556593] Re: sync openttd 1.0.0-1 from Debian unstable

Jordi Mallach jordi at canonical.com
Mon Apr 12 18:23:27 BST 2010


Regarding build-depends, I thought they would be dealt with at the same
time.

I'm reopening the bug.

Can you please sync:

catcodec 1.0.0-1 from Debian testing
grfcodec 0.9.10+svn2306-1 from Debian unstable
nforenum 3.4.6+svn2309-1 from Debian unstable
openttd-opengfx 0.2.3-1 from Debian unstable
openttd-opensfx 0.2.3-1 from Debian unstable/non-free

Also, consider moving openttd from multiverse to universe, which is one
of the main goals of this bug report.

Many thanks,
Jordi

** Changed in: openttd (Ubuntu)
       Status: Fix Released => Confirmed

-- 
sync openttd 1.0.0-1 from Debian unstable
https://bugs.launchpad.net/bugs/556593
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list