[Bug 456864] [NEW] Please remove asterisk-oh323 source and binary from Karmic

Scott Kitterman ubuntu at kitterman.com
Wed Oct 21 02:53:30 BST 2009


Public bug reported:

Binary package hint: asterisk-oh323

asterisk-oh323 has a hard depends on asterisk-1.4 and we are on
asterisk-1.6, so it's uninstallable.  It's also uninstallable in Debian
and has been removed from Testing with no apparent reaction from the
maintainer.  Last upstream release was in 2005.  I think it's time to
stick a fork in it.  It's done.

** Affects: asterisk-oh323 (Ubuntu)
     Importance: Medium
         Status: Confirmed

** Changed in: asterisk-oh323 (Ubuntu)
   Importance: Undecided => Medium

** Changed in: asterisk-oh323 (Ubuntu)
       Status: New => Confirmed

** Changed in: asterisk-oh323 (Ubuntu)
    Milestone: None => karmic-updates

** Changed in: asterisk-oh323 (Ubuntu)
    Milestone: karmic-updates => ubuntu-9.10

-- 
Please remove asterisk-oh323 source and binary from Karmic
https://bugs.launchpad.net/bugs/456864
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list