[Bug 446856] Re: eclipse*-gcj packages have unsatisfiable version dependencies in karmic

Steve Langasek steve.langasek at canonical.com
Thu Oct 15 14:55:07 BST 2009


2009-10-15 13:54:41 INFO    Removing candidates:
2009-10-15 13:54:41 INFO        eclipse-pydev 1.2.5-4 in karmic
2009-10-15 13:54:41 INFO        eclipse-pydev 1.2.5-4 in karmic amd64
2009-10-15 13:54:41 INFO        eclipse-pydev 1.2.5-4 in karmic armel
2009-10-15 13:54:41 INFO        eclipse-pydev 1.2.5-4 in karmic i386
2009-10-15 13:54:41 INFO        eclipse-pydev 1.2.5-4 in karmic ia64
2009-10-15 13:54:41 INFO        eclipse-pydev 1.2.5-4 in karmic lpia
2009-10-15 13:54:41 INFO        eclipse-pydev 1.2.5-4 in karmic powerpc
2009-10-15 13:54:41 INFO        eclipse-pydev 1.2.5-4 in karmic sparc
2009-10-15 13:54:41 INFO        eclipse-pydev-gcj 1.2.5-4 in karmic amd64
2009-10-15 13:54:41 INFO        eclipse-pydev-gcj 1.2.5-4 in karmic i386
2009-10-15 13:54:41 INFO        eclipse-pydev-gcj 1.2.5-4 in karmic ia64
2009-10-15 13:54:41 INFO        eclipse-pydev-gcj 1.2.5-4 in karmic lpia
2009-10-15 13:54:41 INFO        eclipse-pydev-gcj 1.2.5-4 in karmic powerpc
2009-10-15 13:54:41 INFO        eclipse-pydev-gcj 1.2.5-4 in karmic sparc
2009-10-15 13:54:41 INFO        springide 1.2.3 in karmic
2009-10-15 13:54:41 INFO        springide 1.2.3 in karmic amd64
2009-10-15 13:54:41 INFO        springide 1.2.3 in karmic armel
2009-10-15 13:54:41 INFO        springide 1.2.3 in karmic i386
2009-10-15 13:54:41 INFO        springide 1.2.3 in karmic ia64
2009-10-15 13:54:41 INFO        springide 1.2.3 in karmic lpia
2009-10-15 13:54:41 INFO        springide 1.2.3 in karmic powerpc
2009-10-15 13:54:41 INFO        springide 1.2.3 in karmic sparc
2009-10-15 13:54:41 INFO    Removed-by: Steve Langasek
2009-10-15 13:54:41 INFO    Comment: uninstallable, doesn't work with current eclipse; LP: #446856
2009-10-15 13:54:41 INFO    22 packages successfully removed.
2009-10-15 13:54:41 INFO    Transaction committed.
2009-10-15 13:54:41 INFO    The archive will be updated in the next publishing cycle.


** Changed in: springide (Ubuntu)
       Status: New => Fix Released

** Changed in: eclipse-pydev (Ubuntu)
       Status: New => Fix Released

-- 
eclipse*-gcj packages have unsatisfiable version dependencies in karmic
https://bugs.launchpad.net/bugs/446856
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list