[Bug 489413] Re: Please remove rapache from Lucid

TAC one tacone at gmx.net
Sat Nov 28 21:29:44 GMT 2009


Beside you not having spoke with the right person, please remove it.

Rapache worked fine until Ubuntu 8.10, then some library changes made it
not work anymore. Since I had no time and chance to hack on the trunk
and given the fact that, notwithstanding the fact an easy known
workaround[1] was there, motus nor anyone else took the time to patch
the Ubuntu package, removing it once for all seems the right choice.

If ever (not for the next months) the development will resume, I'll make
sure to fork the current trunk and change name to the project. Just to
make sure people get to talk with the right ones.

[1]
http://www.google.com/search?sourceid=chrome&ie=UTF-8&q=rapache+workaround

ps: i'm not on debian, as far as I know the debian package never worked.
See related bugs. Not - probably - Rapache's fault.

-- 
Please remove rapache from Lucid
https://bugs.launchpad.net/bugs/489413
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list