[Bug 475338] Re: Sync texlive-bin 2007.dfsg.2-8 (main) from Debian unstable (main)

أحمد المحمودي (Ahmed El-Mahmoudy) aelmahmoudy at users.sourceforge.net
Thu Nov 12 08:49:06 GMT 2009


Hello,

  Sorry, I overlooked one difference from Debian, which is the way the
armel issue is handled. Back when g++-4.3 was the default g++, it had
some bug with armel architecture, hence the solution was for texlive-bin
to build-depend on "g++-4.2 [armel]". Ubuntu changed this to pass "-fno-
tree-ter" option to g++ instead of using g++-4.2 for armel arch. Now
Debian changed the build-depend to "g++-4.4 [armel]", so if g++-4.4 will
remain the default g++ for lucid, I think we can still sync (instead of
merge) texlive-bin from Debian.

Btw, I just got an email [1] from debian-tex-maint mailing list that the
special handling of armel will be dropped anyways once the default
compiler on Debian switches to 4.4.

[1] http://lists.debian.org/debian-tex-maint/2009/11/msg00034.html

-- 
Sync texlive-bin 2007.dfsg.2-8 (main) from Debian unstable (main)
https://bugs.launchpad.net/bugs/475338
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list