[Bug 477846] [NEW] Sync pysparse 1.1-1 (universe) from Debian testing (main)

Alessio Treglia quadrispro at ubuntu.com
Sat Nov 7 21:50:56 GMT 2009


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/pysparse
 status confirmed
 importance wishlist
 subscribe ubuntu-archive
 done

Please sync pysparse 1.1-1 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
Most of our changes have been adopted by Debian, the remining ones are now unnecessary.

Attaching a buildlog.

Changelog entries since current lucid version 1.0.1-6ubuntu1:

pysparse (1.1-1) unstable; urgency=low

  * New upstream release.
  * Small changes to package description.
  * Bounds-checking eliminates many crashes (closes: #535318).
  * Added --install-layout=deb to setup.py install (closes: #547839).
  * Using quilt for patches, and added README.source describing it.
  * Updated Standards-Version.

 -- Adam C. Powell, IV <hazelsct at debian.org>  Tue, 29 Sep 2009 19:28:55
-0400

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkr1674ACgkQRdSMfNz8P9Cl9wCeIj1LkQ6K0OsYRejg3yxO8fx+
2IQAn2s04QQnN9kpldsWiX3HFZ4wK+DX
=9cJG
-----END PGP SIGNATURE-----

** Affects: pysparse (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Sync pysparse 1.1-1 (universe) from Debian testing (main)
https://bugs.launchpad.net/bugs/477846
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list