[Bug 376526] [NEW] Please sync docutils-writer-manpage 0.1~svn.r5929-1 (universe) from Debian unstable (main).

Launchpad Bug Tracker 376526 at bugs.launchpad.net
Wed May 27 23:33:18 BST 2009


You have been subscribed to a public bug by Michael Bienia (geser):

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/docutils-writer-manpage
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync docutils-writer-manpage 0.1~svn.r5929-1 (universe) from
Debian unstable (main).


Explanation of the Ubuntu delta and why it can be dropped:

Debian has set correct version dependencies to ensure package works with 
python-support. Hence fixing FTBFS and the package can be synced.

Changelog since current karmic version 0.1~svn.r5663-3ubuntu1:

docutils-writer-manpage (0.1~svn.r5929-1) unstable; urgency=low

  * New upstream revision:
    + Incorporate package namespace hack to allow importing writer during
      development and build.
  * debian/rules, debian/docutils-writer-manpage.install:
    + Adjust for new location of source modules.

 -- Ben Finney <ben+debian at benfinney.id.au>  Thu, 07 May 2009 23:24:04
+1000

docutils-writer-manpage (0.1~svn.r5690-3) unstable; urgency=medium

  * Medium urgency to resolve version conflicts with current
    ‘python-docutils’.
  * debian/control:
    + Set versioned dependencies on other Python packages to ensure we're
      all playing correctly with ‘python-support’.
  * debian/docutils-writer-manpage.install, debian/rules:
    + Simplify module installation at build time.

 -- Ben Finney <ben+debian at benfinney.id.au>  Mon, 20 Apr 2009 16:02:11
+1000

docutils-writer-manpage (0.1~svn.r5690-2) UNRELEASED; urgency=medium

  * Medium urgency to resolve version conflicts with current
    ‘python-docutils’.
  * debian/control, debian/*.install, debian/rules:
    + Switch to ‘python-support’ for installation of Python modules.
      (Closes: Bug#523965)
  * debian/*.lintian-overrides:
    + Override ‘no-upstream-changelog’, upstream is unlikely to make one.
    + Override ‘rst2man: extended-description-is-probably-too-short’, the
      description says all that it needs to say.
  * debian/docs:
    + Don't install ‘COPYRIGHT.txt’, redundant with ‘debian/copyright’.

 -- Ben Finney <ben+debian at benfinney.id.au>  Wed, 15 Apr 2009 10:38:04
+1000

docutils-writer-manpage (0.1~svn.r5690-1) UNRELEASED; urgency=low

  * New upstream revision:
    + Fix bashisms and permissions on programs.
  * debian/control:
    + Update to ‘Standards-Version: 3.8.1’, no changes required.
    + Fix ‘Vcs-*’ fields to point to active repository.
  * debian/rules:
    + Clean more generated bytecode files.
  * debian/*, debian/copyright:
    + Update copyright information.

 -- Ben Finney <ben+debian at benfinney.id.au>  Thu, 02 Apr 2009 20:20:37
+1100


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFKDDEZL+KnYRaooWIRAvoJAJ9FA2GOaRTlMdaDZlzDVbRAuqs3FQCeNYno
TMYqhU3uLTwQhH8Ssfl030c=
=1f6u
-----END PGP SIGNATURE-----

** Affects: docutils-writer-manpage (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync docutils-writer-manpage 0.1~svn.r5929-1 (universe) from Debian unstable (main).
https://bugs.edge.launchpad.net/bugs/376526
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list