[Bug 374588] [NEW] Please sync pycaml (0.82-9) from Debian unstable

Launchpad Bug Tracker 374588 at bugs.launchpad.net
Wed May 27 22:09:27 BST 2009


You have been subscribed to a public bug by Devid Antonio Filoni (d.filoni):

Binary package hint: pycaml

Please sync pycaml (0.82-9) from Debian unstable, all Ubuntu changes was
merged on Debian.

Last Debian changelog entries:

pycaml (0.82-9) unstable; urgency=low

  [ Stephane Glondu ]
  * Fix dependencies and location of dllpycaml_stubs.so (thanks to
    Michael Bienia).

  [ Samuel Mimram ]
  * Rebuild with OCaml 3.11.
  * Switch packaging to git.
  * Use dh-ocaml.
  * Update compat to 7.
  * Update standards version to 3.8.0.
  * Remove useless lintian override.

 -- Samuel Mimram <smimram at debian.org>  Thu, 05 Mar 2009 18:26:01 +0100


Last Ubuntu changelog entires:

pycaml (0.82-8ubuntu1) intrepid; urgency=low

  * Apply fix from Debian OCaml Group SVN (rev 5688):
    + Add missing dependency on ocaml-interp to pycaml.
    + Move dllpycaml_stubs.so to the directory where ocaml looks for it.
  * debian/control:
    + Modify Maintainer value to match DebianMaintainerField spec.

 -- Michael Bienia <geser at ubuntu.com>  Tue, 27 May 2008 19:21:20 +0200

** Affects: pycaml (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync pycaml (0.82-9) from Debian unstable
https://bugs.edge.launchpad.net/bugs/374588
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list