[Bug 377973] [NEW] Sync mgltools-pyautodock 1.5.4.cvs.20090514-1 (multiverse) from Debian unstable (non-free).

Scott Kitterman ubuntu at kitterman.com
Mon May 18 16:26:24 BST 2009


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/mgltools-pyautodock
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync mgltools-pyautodock 1.5.4.cvs.20090514-1 (multiverse) from
Debian unstable (non-free).

Explanation of the Ubuntu delta and why it can be dropped:
Ubuntu changes incorporated in Debian.

Changelog since current karmic version 1.5.4.cvs.20081126-1ubuntu1:

mgltools-pyautodock (1.5.4.cvs.20090514-1) unstable; urgency=low

  * New upstream version.

 -- Steffen Moeller <moeller at debian.org>  Thu, 14 May 2009 21:46:40
+0200

mgltools-pyautodock (1.5.4.cvs.20081126-2) UNRELEASED; urgency=low

  * Update for Python 2.6:
    - Change build-depends to python-all-dev
    - Change XS-Python-Versions to >= 2.5
  * Delete un-needed debian/dirs file

 -- Scott Kitterman <scott at kitterman.com>  Sat, 28 Mar 2009 23:11:29
-0400


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkoRfh4ACgkQHajaM93NaGoYhACfQE1+CGQmF72/hMrC3FgB/gU+
ypMAn3PI5pf0cwod5xndEANfn1wq3rDy
=v4Oz
-----END PGP SIGNATURE-----

** Affects: mgltools-pyautodock (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Sync mgltools-pyautodock 1.5.4.cvs.20090514-1 (multiverse) from Debian unstable (non-free).
https://bugs.launchpad.net/bugs/377973
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list