[Bug 377891] [NEW] Sync fqterm 0.9.3+svn666-1 (universe) from Debian unstable (main).

Launchpad Bug Tracker 377891 at bugs.launchpad.net
Mon May 18 10:42:11 BST 2009


You have been subscribed to a public bug by Alessio Treglia (quadrispro):

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/fqterm
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync fqterm 0.9.3+svn666-1 (universe) from Debian unstable
(main).

Explanation of the Ubuntu delta and why it can be dropped:
The package has been entered in debian, we should resync this.

Changelog since current karmic version 0.9.3+svn632-0ubuntu1:

fqterm (0.9.3+svn666-1) unstable; urgency=low

  * Initial upload to Debian (closes: #479367)
  * new upstream snapshot.
  * add menu support:
    - debian/menu: added.
    - debian/fqterm.xpm: added, generated from res/pic/fqterm_128x128.png
    - debian/fqterm.install: added, install fqterm.xpm
  * debian/control:
    - change maintainer's email
    - bump standards version to 3.8.1

 -- LI Daobing <lidaobing at debian.org>  Wed, 22 Apr 2009 19:15:26 +0800

fqterm (0.9.3+svn632-0ubuntu1) jaunty; urgency=low

  * Initial Ubuntu package (LP: #285825)

 -- LI Daobing <lidaobing at gmail.com>  Sat, 14 Feb 2009 09:32:53 +0800

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkoRLT0ACgkQRdSMfNz8P9D4QACfSFiDOurfJGUEnhMwL6PXEXoo
am0AniP8tVsnnfxCHpfGY6ufvlUtk5KF
=K7eT
-----END PGP SIGNATURE-----

** Affects: fqterm (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Sync fqterm 0.9.3+svn666-1 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/377891
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list