[Bug 375880] [NEW] Sync qpsmtpd 0.81-2 (universe) from Debian unstable (main).

Launchpad Bug Tracker 375880 at bugs.launchpad.net
Thu May 14 07:33:21 BST 2009

You have been subscribed to a public bug by Daniel Holbach (dholbach):

Hash: SHA1

 affects ubuntu/qpsmtpd
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync qpsmtpd 0.81-2 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
The Debian package incorporates all the Ubuntu changes (clamav 0.95 support
with the new clamdscan plugin).

Changelog since current karmic version 0.40-3ubuntu1:

qpsmtpd (0.81-2) unstable; urgency=low

  * Switch the default server type back to forkserver; 0.81-1 inadvertantly
    used prefork as a default.
  * Depend on libsocket6-perl, since dh_perl won't pick it up without help.

 -- Devin Carraway <devin at debian.org>  Sun, 19 Apr 2009 12:47:21 -0700

qpsmtpd (0.81-1) unstable; urgency=low

  * New upstream release (Closes: #510829)
  * Depend on libipc-shareable-perl to enable use of qpsmtpd-prefork; prefork
    is included in this release but is not yet used by default, pending
    upstream support for listening on multiple sockets (Closes: #498519)
  * Add new Spanish translation; thanks to Francisco Cuadrado
    (Closes: #520209)
  * Standards-Version 3.8.1

 -- Devin Carraway <devin at debian.org>  Fri, 10 Apr 2009 19:38:20 -0700

Version: GnuPG v1.4.9 (GNU/Linux)


** Affects: qpsmtpd (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

Sync qpsmtpd 0.81-2 (universe) from Debian unstable (main).
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list