[Bug 374637] [NEW] Please sync pdsh (2.18-1) from Debian unstable

Launchpad Bug Tracker 374637 at bugs.launchpad.net
Tue May 12 23:33:41 BST 2009


You have been subscribed to a public bug by James Westby (james-w):

Binary package hint: pdsh

Please sync pdsh (2.18-1) from Debian unstable, all Ubuntu changed was
merged upstream.

It builds fine with a karmic pbuilder.

Last Debian changelog entries:

pdsh (2.18-1) unstable; urgency=low

  * New upstream version
  * Update debian/compat from 4 to 7.  This shouldn't be a substative
    change.
  * Update debconf question to set pdsh.bin binary setuid, not the pdsh
    shell script.

 -- Brian Pellin <bpellin at gmail.com>  Sun, 12 Apr 2009 20:54:14 -0500

pdsh (2.17-1) unstable; urgency=low

  * New upstream version
  * Fixes ARG_MAX include (closes: #507216)
  * Add spanish translation from Francisco Javier Cuadrado (closes: #511919)
  * Change the behavior of /etc/pdsh/rcmd_default to make it act as a default
    for the PDSH_RCMD_TYPE environment variable instead of an override
    (closes: #494898)

 -- Brian Pellin <bpellin at gmail.com>  Sun, 15 Feb 2009 15:16:18 -0600


Last Ubuntu changelog entries:

pdsh (2.16-1ubuntu1) jaunty; urgency=low

  * src/pdsh/xpopen.c: include linux/limits.h instead of limits.h as the
  former is the one that actually defines ARG_MAX. Fixes build failure.

 -- James Westby <james.westby at canonical.com>  Sat, 29 Nov 2008 02:41:03
+0000

** Affects: pdsh (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync pdsh (2.18-1) from Debian unstable
https://bugs.edge.launchpad.net/bugs/374637
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list