[Bug 372756] [NEW] please move to main from universe

Launchpad Bug Tracker 372756 at bugs.launchpad.net
Tue May 12 16:00:41 BST 2009

You have been subscribed to a public bug by Loïc Minier (lool):

Please move boost1.37 to main from universe. It is needed to build OOo
3.1.0. It appears that boost1.35 does not work well with gcc 4.4 and
currently boost1.38 also fails to build from source. Longer term we will
want to get boost1.38 working properly and migrate everything over to


** Affects: boost1.37 (Ubuntu)
     Importance: Undecided
         Status: Fix Released

** Affects: mpi-defaults (Ubuntu)
     Importance: Undecided
         Status: In Progress

please move to main from universe
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list