[Bug 367040] [NEW] Please sync aap (1.090-2) from Debian unstable

Launchpad Bug Tracker 367040 at bugs.launchpad.net
Sun May 10 18:23:16 BST 2009


You have been subscribed to a public bug by James Westby (james-w):

Binary package hint: aap

Please sync aap (1.090-1) from Debian unstable. All modifications made
by Ubuntu was merged. It'll also close bug #112329.

Last changelog entry :

aap (1.090-1) unstable; urgency=low

  * QA upload.
    + Set maintainer to Debian QA Group <packages at qa.debian.org>
  * New upstream release. (Closes: #480680).
  * Add quilt patch system.
  * Move existing source modifications to quilt patches.
  * 030_python26.diff - New patch to build with Python2.6. (Closes: #522847).
    + Thanks to Colin Watson for the patch.
  * Add watch file.
  * Add Homepage.
  * Make clean not ignore errors.
  * Move debhelper commands to binary-indep since package is arch: all.
  * Fix doc-base section.
  * Move DH_COMPAT from rules to debian/compat and set to 5.
  * Bump Standards Version to 3.8.1.

 -- Barry deFreese <bdefreese at debian.org>  Fri, 24 Apr 2009 12:01:14
-0400

** Affects: aap (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync aap (1.090-2) from Debian unstable
https://bugs.edge.launchpad.net/bugs/367040
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list