[Bug 374176] [NEW] Please sync wmii (3.6+debian-5) from Debian unstable

Launchpad Bug Tracker 374176 at bugs.launchpad.net
Sat May 9 19:38:57 BST 2009


You have been subscribed to a public bug by James Westby (james-w):

Binary package hint: wmii

Please sync wmii (3.6+debian-5) from Debian unstable, all Ubuntu changes
was merged on Debian.

It build fine with a karmic pbuilder.

Md5sum for both orig.tar.gz are the same :
c6653e1d420717b5cf7bc558975187be

Last Debian changelog entries:

wmii (3.6+debian-5) unstable; urgency=low

  * Applying patch from James Westby <james.westby at canonical.com> to define
    IXP_NEEDAPI to 88, which is the required ixp API (Closes: #511954).

 -- Daniel Baumann <daniel at debian.org>  Sun,  3 May 2009 10:01:00 +0200


Last Ubuntu changelog entries:

wmii (3.6+debian-4ubuntu1) jaunty; urgency=low

  * Add debian/patches/05-ixp-api.dpatch to define IXP_NEEDAPI to 88 so that
    we get the ixp API that is required. File re-written in hg upstream
    to use the new API.

 -- James Westby <james.westby at canonical.com>  Thu, 15 Jan 2009 21:39:40
+0000

** Affects: wmii (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync wmii (3.6+debian-5) from Debian unstable
https://bugs.edge.launchpad.net/bugs/374176
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list