[Bug 374150] [NEW] Please sync xkbsel (0.13-15) from Debian unstable

Launchpad Bug Tracker 374150 at bugs.launchpad.net
Sat May 9 19:21:12 BST 2009


You have been subscribed to a public bug by James Westby (james-w):

Binary package hint: xkbsel

Please sync xkbsel (0.13-15) from Debian unstable, all Ubuntu changes was merged on Debian :
- Configure was changed to replace /usr/X11R6/bin/xkbcomp by /usr/bin/xkbcomp 
- New homepage is now http://www.meduna.org/sw_xkbsel_en.html
- Build-depends changed from libungif4-dev to libgif-dev

It build fine with a karmic pbuilder.
Md5sum for both orig.tar.gz are the same : d49e538542be9634fef59460261064c4

Last Debian changelog entries:

xkbsel (0.13-15) unstable; urgency=low

  * QA upload.
  * Include empty var/lib dirs for compiled db. (Closes: #524454).
    + Regression from previous upload.
    + Still complains about symbols files but seems to be in old version too.

 -- Barry deFreese <bdefreese at debian.org>  Fri, 08 May 2009 14:06:02
-0400

xkbsel (0.13-14) unstable; urgency=low

  * QA upload.
    + Set maintainer to Debian QA Group <packages at qa.debian.org>.
  * Acknowledge NMUs. (Closes: #374864).
  * Move homepage from package description to source stanza.
    + Update URL in control and copyright. (Closes: #347515).
  * configure.ac: Change XKBCOMP from /usr/X11R6/bin/xkbcomp to 
    /usr/bin/xkbcomp. (Closes: #362515).
    + Autoreconf after change.
    + Severely hacked up the build system.
  * Replace xbase-clients depends with x11-xkb-utils. (Closes: #475392).
  * Remove orbit from build-depends.
  * Version debhelper build-depends and set to >= 5.0.0.
    + Add debian/compat and set to 5.
  * Replace libungif4-dev build-depends with libgif-dev.
  * Remove build-dependency on -1 revision of libdb-dev.
  * Add ${misc:Depends} for debhelper package.
  * Remove full stop from package short description.
  * Move libxkbsel-dev from Section: devel to libdevel.
  * Remove full path from xkbseldb in postinst.
  * Replace pwd with $(CURDIR) in rules.
  * Remove unnecessary debian/xkbsel.conffiles file.
  * Bump Standards Version to 3.8.1.
    + Menu policy transition.

 -- Barry deFreese <bdefreese at debian.org>  Sun, 12 Apr 2009 08:39:23
-0400


Last Ubuntu changelog entries:
xkbsel (0.13-13.3ubuntu3) hardy; urgency=low

  * debian/control:
    + Remove duplicate XSBC-Original-Maintainer line.

 -- Michael Bienia <geser at ubuntu.com>  Sun, 02 Mar 2008 01:54:29 +0100

xkbsel (0.13-13.3ubuntu2) hardy; urgency=low

  * libungif -> libgif transition: (LP: #174252)
    - debian/control: 
      + Changed libungif4-dev to libgif-dev
  * Updated Maintainer field

 -- Stephan Hermann <sh at sourcecode.de>  Sat, 12 Jan 2008 22:55:07 +0100

xkbsel (0.13-13.3ubuntu1) hardy; urgency=low

  * Merge from Debian unstable (LP: #157542). Remaining Ubuntu changes:
    - Run /usr/bin/xkbcomp instead of /usr/X11R6/bin/xkbcomp
    - New homepage http://www.meduna.org/sw_xkbsel_en.html
    - Update maintainer field in debian/control

 -- Luca Falavigna <dktrkranz at ubuntu.com>  Sun, 21 Oct 2007 21:41:38
+0200

** Affects: xkbsel (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync xkbsel (0.13-15) from Debian unstable
https://bugs.edge.launchpad.net/bugs/374150
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list