[Bug 370827] [NEW] Please sync banshee 1.4.3-4 from Debian(Unstable)

Launchpad Bug Tracker 370827 at bugs.launchpad.net
Sat May 2 14:31:37 BST 2009


You have been subscribed to a public bug by Stefan Ebner (sebner):

Binary package hint: banshee

Dear colleagues,

please sync this new version from Debian.
There are no remaining changes since Debian has adopted all our patches
and made the GNOME# transition.

 banshee  (1.4.3-4) unstable; urgency=low

   * debian/control:
     + Changed Vcs-* to git addresses
     + Drop gstreamer0.10-gnomevfs dependency
     + Add gstreamer0.10-audiosink dependency
     + Move gst-plugins-ugly and gst-ffmpeg from Recommends to Suggests
     + GNOME# 2.24 transition
     + Bump Standards-Version

 -- Chow Loong Jin <hyperair at gmail.com>  Thu, 16 Apr 2009 18:26:25 +0800

** Affects: banshee (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Please sync banshee 1.4.3-4 from Debian(Unstable)
https://bugs.edge.launchpad.net/bugs/370827
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list