[Bug 370129] [NEW] Sync courier-authlib 0.62.2-1 (universe) from Debian unstable (main).

Luca Falavigna dktrkranz at ubuntu.com
Fri May 1 00:44:45 BST 2009


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/courier-authlib
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync courier-authlib 0.62.2-1 (universe) from Debian unstable
(main).

Explanation of the Ubuntu delta and why it can be dropped:
All Ubuntu changes included in current Debian version.

Changelog since current karmic version 0.61.0-1+lenny1ubuntu1:

courier-authlib (0.62.2-1) unstable; urgency=low

  * new upstream release
  * create run directory with init script (Closes: #349830, thanks to Tim
    Small <tim at buttersideup.com> for the help)
  * lintian
    - copyright notice added to copyright
    - overrides for file permission of configuration files
    - reorder debhelper commands
  
 -- Stefan Hornburg (Racke) <racke at linuxia.de>  Mon, 02 Mar 2009 16:09:05 +0100


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkn6Ny0ACgkQnXjXEYa8KlDNJQCghCdW6mQ78QfY6yo+DK41PI//
aPsAoJedcJqDLuO/CLqazTw4cKXgf3yg
=DdH6
-----END PGP SIGNATURE-----

** Affects: courier-authlib (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Sync courier-authlib 0.62.2-1 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/370129
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list