[Bug 391876] [NEW] Sync upgrade-system 1.1.0.0 (universe) from Debian unstable (main).

Martin-Éric Racine q-funk at iki.fi
Thu Jun 25 01:08:32 BST 2009


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/upgrade-system
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync upgrade-system 1.1.0.0 (universe) from Debian unstable
(main).

Changelog since current karmic version 1.0.1.6:

upgrade-system (1.1.0.0) unstable; urgency=low

  * Added a loop that implements a purge for uninstalled packages.

 -- Martin-Éric Racine <q-funk at iki.fi>  Sun, 21 Jun 2009 12:30:45 +0300


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkpCv/oACgkQeXr56x4Muc3SWQCgki+3lHQ/EgpMnHgwv+IsTFUd
JbkAnjiO39MS7jRdvoO/Hb5xyYxumRPs
=xtnX
-----END PGP SIGNATURE-----

** Affects: upgrade-system (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Sync upgrade-system 1.1.0.0 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/391876
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list