[Bug 374085] [NEW] Please sync meld 1.3.0-1 (universe) from Debian unstable

Launchpad Bug Tracker 374085 at bugs.launchpad.net
Thu Jun 11 03:24:37 BST 2009

You have been subscribed to a public bug by Andrew Starr-Bochicchio (andrewsomething):

Binary package hint: meld


1.3 released! Many cleanups and UI enhancements. (2009-04-17)

Debian has it in unstable, it's building fine in Karmic, and also
installing fine.

Reason why Ubuntu changes can be dropped:
- patch debian/patches/only-ignore-fully-blank-changes.patch has been integrated in the new release
- as no patch is installed, the dependency on patch can be dropped
- the email in the copyright is not correct (it should be stevek at gnome.org), and the existing email (sourceforge one) is a redirection to the author's private email (anyway, I'll open a bug report in Debian to update it).

So please sync meld 1.3.0-1 from Debian unstable.

** Affects: meld (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

Please sync meld 1.3.0-1 (universe) from Debian unstable
You received this bug notification because you are a member of Ubuntu Package Archive Administrators, which is a direct subscriber.

More information about the ubuntu-archive mailing list