[Bug 406351] Re: [3.11.1 transition][round 5/6] Please synchronize following packages from Debian sid in Karmic

David MENTRÉ dmentre at linux-france.org
Wed Jul 29 16:17:11 BST 2009


** Description changed:

  Hello,
  
  We now start round 5 (of 6) of transition to OCaml 3.11.1 in Karmic.
  
  Could you please synchronize following source packages from Debian sid in Karmic?
  synchronize ocaml-batteries (0.20090405+beta1-1 -> 0.20090405+beta1-2)
  synchronize ocsigen (1.1.0-2 -> 1.2.0-2)
  
- Moreover, one needs to synchronize latest ocaml-libvirt from Debian
- unstable (0.6.1.0-1) but changing one Build-depends "libgettext-ocaml-
- dev (>> 0.3.2-2)" into "libgettext-ocaml-dev (>= 0.3.2-2)". The Debian
- developers have suggested this change.
- 
- Response from Debian Developers Sylvain Le Gall and Mehdi Dogguy:
- """
- The (>> 0.3.2-2) is for transition and binNMU. The available version in
- debian is 0.3.2-2+b1.
- 
- $ dpkg --compare-versions 0.3.2-2+b1 ">>" 0.3.2-2 && echo OK
- OK
- 
- You can downgrade the build-depends to ">= 0.3.2" for ubuntu if you
- like.
- """
- 
- http://lists.debian.org/debian-ocaml-maint/2009/07/msg00255.html
- http://lists.debian.org/debian-ocaml-maint/2009/07/msg00256.html
- 
  Many thanks!
  
  Yours,
  d.

** Changed in: ocsigen (Ubuntu)
       Status: New => Confirmed

-- 
[3.11.1 transition][round 5/6] Please synchronize following packages from Debian sid in Karmic
https://bugs.launchpad.net/bugs/406351
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list