[Bug 398675] [NEW] Sync idjc 0.7.14-2 (universe) from Debian unstable (main).

Alessio Treglia quadrispro at ubuntu.com
Mon Jul 13 07:42:20 BST 2009


Public bug reported:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/idjc
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync idjc 0.7.14-2 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
Debian adopted our changes, we can sync this safely.

Changelog since current karmic version 0.7.14-1ubuntu1:

idjc (0.7.14-2) unstable; urgency=low

  [ Alessio Treglia ]
  * debian/rules:
    - Use wildcard instead of site-packages (making ready for Python >= 2.6).
  * Add debian/patches/python26_ready.patch to build with Python 2.6.
    (Closes: #526838)

  [ Reinhard Tartler ]
  * add myself to uploaders.
  * Convert (build-)dependency line to a multi-line field
  * Change order of the toolame/mp3lame build dependency
    (Closes: #482509, #534076)
  * bump standards version
  * fix docbase section
  * add depends on python
  * use official homepage field
  * remove mistakenly install pyc files
  * build against system libshout3, not against internal copy
  * remove internal libshout copy
  * remove generated idjcpython/idjc_config.py file

 -- Reinhard Tartler <siretart at tauware.de>  Sat, 11 Jul 2009 08:53:51 +0200
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkpa10sACgkQRdSMfNz8P9AXHQCeIEIKgngIJgDdebrxmU7IlWdz
kbUAn2brCR6z2Eyem/5V2FwlEWstn5EL
=SgbK
-----END PGP SIGNATURE-----

** Affects: idjc (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- 
Sync idjc 0.7.14-2 (universe) from Debian unstable (main).
https://bugs.launchpad.net/bugs/398675
You received this bug notification because you are a member of Ubuntu
Package Archive Administrators, which is a direct subscriber.



More information about the ubuntu-archive mailing list